This project has moved. For the latest updates, please go here.

PMU Connection Tester on Windows 7

Oct 4, 2011 at 3:30 PM

Hi,

I'm having a problem getting PMU  Connection Tester to work right on Windows 7.  It's an issue with the fact that the OS defaults to IPv6.   I've tried deselecting IPv6 in the network parameters.  I've even tried disabling IPv6 as the default by following these steps

http://www.addictivetips.com/windows-tips/how-to-disable-ipv6-in-windows-7/

The error message that pops up indicates that I could try forcing IPv4 mode but I wasn't able to find any documentation on the web about forcing ipv4 mode. 

What do you think?

 

Thanks,

Jeff

 

Coordinator
Oct 4, 2011 at 3:42 PM

Go to the "Settings" tab and set "ForceIPv4" to true.

Oct 6, 2011 at 11:33 PM

Got it.  Simple!   I just keep overlooking those tabs down there because I'm so used to seeing the tabs at the top.

Thanks!

Jeff