This project has moved and is read-only. For the latest updates, please go here.

how to listen one port?

Feb 19, 2013 at 9:36 AM
I create a device in openpdc manager,
the Connect String is
transportprotocol=Tcp;server=127.0.0.1;port=4712;islistener=true;

but when i save and restart openpdc,the openpdc have not listen port 4712.
Feb 19, 2013 at 1:51 PM
Hello sxczy,

I have just tested this with the connection string you provided, and it seems to have worked fine. Can you double-check that you have enabled the device by checking the "Enabled" checkbox before saving?

Stephen
Feb 20, 2013 at 2:20 AM
Edited Feb 20, 2013 at 9:24 AM
Hello staphen

I have tested this in another computer with Win7,it work fine.
just work wrong in my computer with winxp.


sxczy
Feb 20, 2013 at 2:24 PM
Do you have an ErrorLog.txt file in your openPDC installation directory? Does it have any errors around the time when you started the openPDC?