This project has moved. For the latest updates, please go here.

Windows 8

Jun 2, 2013 at 10:32 PM
I just tried to installed the most recent Release Candidate on a Windows 8 laptop, and failed. The installation thought a version of openPDC was either running or installed (it wasn't either running or installed), and asked my if it should remove the previous version. I said yes... and the installation failed because it couldn't remove the non-existent version.

Any recovery?
Developer
Jun 2, 2013 at 10:40 PM
If it makes any difference, I have been successfully running openPDC on a personal Windows 8 machine (well actually, Macbook Pro with Parallels and Windows 8) for several months now. So it is not necessarily the Windows 8. At my company, we also had/are still having a similar problem on a machine running Windows Server in a cluster formation. The backup machine in the cluster does exactly what you describe.

We always assumed it was the clustering that caused the problem but sounds like other things can cause it, too.

Can you revert back to an older system state and retry the installation?

I know I am not much help on this but if you find a solution I would love to hear details as it may be that we are suffering from the same thing.

Thanks & Good luck,

Kevin
Jun 2, 2013 at 11:56 PM
Thanks. I was just playing with se db techniques, so actual installation not needed.

On Sunday, June 2, 2013, kevinjones wrote:

From: kevinjones

If it makes any difference, I have been successfully running openPDC on a personal Windows 8 machine (well actually, Macbook Pro with Parallels and Windows 8) for several months now. So it is not necessarily the Windows 8. At my company, we also had/are still having a similar problem on a machine running Windows Server in a cluster formation. The backup machine in the cluster does exactly what you describe.

We always assumed it was the clustering that caused the problem but sounds like other things can cause it, too.

Can you revert back to an older system state and retry the installation?

I know I am not much help on this but if you find a solution I would love to hear details as it may be that we are suffering from the same thing.

Thanks & Good luck,

Kevin

Read the full discussion online.

To add a post to this discussion, reply to this email ([email removed])

To start a new discussion for this project, email [email removed]

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe or change your settings on codePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at codeplex.com



--
Patrick Pentz